Jump to content


Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
EE Broadway Local

BUS - Random Thoughts Thread

Recommended Posts

3 hours ago, Future ENY OP said:

Just spotted 4067. Recent transfer from Gun Hill with Driverside wrap of Bronx Zoo. 

Oh yeah! Saw that yesterday on the B41. It still had GH decals at the time.

Share this post


Link to post
Share on other sites
22 hours ago, Lil 57 said:

Looks like 8240 has a different font, looks like the one on the 2019 lfs buses.

That’s cool! If you have a pic by any chance, please post it! :)

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, XcelsiorBoii4888 said:

OMNY has given me nothing but trouble today...I tapped on the bus, "payment not accepted", "use only one card", and NEVER worked. Is the system modified or what? Didn't  work at Bowling Green either. I didn't have that problem Friday. 

I have an iPhone 7 Plus with Apple Cash. 

 

Edit: @Via Garibaldi 8 Stop laughing at me LMAOO, I'm over the MTA🤣🤣. Always something I was embarrassed today. 

I'm not sure if Apple Cash or Apple Pay are two different things, so I'm not gonna speak on that, but from what I've been reading, most of the issues comes mainly from Apple devices and services, especially with the whole "Express Transit" setup in them with Apple Cash & Pay.

Used it yesterday with Google Pay w/my Ally Bank card linked at Atlantic Avenue, picked up my phone pretty quickly. I had no issues with it so far.

Did you have NFC enabled on your phone? The chip is usually where the camera is located, so you don't just put the entire back of your phone onto the screen. I saw a lot of people doing that yesterday and I was cracking the hell up. The actual scanner is also towards the bottom.

Just don't do what this guy did....he was doing it all wrong with his phone the first time.
 

 

Edited by Cait Sith
  • LMAO! 1

Share this post


Link to post
Share on other sites
3 hours ago, Snorunts said:

That’s cool! If you have a pic by any chance, please post it! :)

I'll try to get one ASAP. Seems like Castleton's Prevost's are getting this font as well.

  • Thumbs Up 1
  • Upvote 1

Share this post


Link to post
Share on other sites
2 hours ago, Cait Sith said:

I'm not sure if Apple Cash or Apple Pay are two different things, so I'm not gonna speak on that, but from what I've been reading, most of the issues comes mainly from Apple devices and services, especially with the whole "Express Transit" setup in them with Apple Cash & Pay.

Used it yesterday with Google Pay w/my Ally Bank card linked at Atlantic Avenue, picked up my phone pretty quickly. I had no issues with it so far.

Did you have NFC enabled on your phone? The chip is usually where the camera is located, so you don't just put the entire back of your phone onto the screen. I saw a lot of people doing that yesterday and I was cracking the hell up. The actual scanner is also towards the bottom.

Just don't do what this guy did....he was doing it all wrong with his phone the first time.
 

 

See with Apple devices you cannot personally turn on NFC, like with Androids. I had a Galaxy Note 4, and I remember NFC being an option next to turning on WiFi, muting your phone, and such.

I have a debit card and my apple card attached to my wallet, but both didn't work. I was getting this weird light blue color, before it turned red. 

Yeah I know its located near the top of the phone, and I've tried tapping all over the OMNY reader. Weird how it stopped working all of a sudden. 

Its clearly an Apple problem so I'm waiting for them to get this cleared up. Just another reason why I'm ready to switch back to Android. 

  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, XcelsiorBoii4888 said:

See with Apple devices you cannot personally turn on NFC, like with Androids. I had a Galaxy Note 4, and I remember NFC being an option next to turning on WiFi, muting your phone, and such.

I have a debit card and my apple card attached to my wallet, but both didn't work. I was getting this weird light blue color, before it turned red. 

Yeah I know its located near the top of the phone, and I've tried tapping all over the OMNY reader. Weird how it stopped working all of a sudden. 

Its clearly an Apple problem so I'm waiting for them to get this cleared up. Just another reason why I'm ready to switch back to Android. 

I'd wait it out for a bit before doing that, it'll probably be fixed. It is a test phase after all.

Share this post


Link to post
Share on other sites
Posted (edited)
42 minutes ago, Yankees4life said:

Hmm...
YAIIDGs.jpg
(Saw these on the 2015 New Flyer BTW)

These are one of the first test screens that the MTA used. These are called Strategic (Version 1 in the MTA Screens/Announcements thread). They were used on the first B46 SBS XD40s, 73xx-73xx. They were so bad the MTA didn't install them on other buses, so these are currently OOS. Eventually, they might get replaced with Clever Devices (Version 3), since the other 2015 XD40s are receiving those screens as well. 

Edited by XcelsiorBoii4888
Removed images
  • Upvote 2

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, XcelsiorBoii4888 said:

These are one of the first test screens that the MTA used. These are called Strategic (Version 1 in the MTA Screens/Announcements thread). They were used on the first B46 SBS XD40s, 73xx-73xx. They were so bad the MTA didn't install them on other buses, so these are currently OOS. Eventually, they might get replaced with Clever Devices (Version 3), since the other 2015 XD40s are receiving those screens as well. 

By terrible, was the voice announcing the stops barely heard on-board the B46 or a glitch?

 

Also the 73xx's are 7304-7351

Edited by Calvin

Share this post


Link to post
Share on other sites
8 minutes ago, Calvin said:

By terrible, was the voice announcing the stops barely heard on-board the B46 or a glitch?

They were very glitchy, and very robotic. 

Here's a video during their short time:

 

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, Snorunts said:

Oh yeah! Saw that yesterday on the B41. It still had GH decals at the time.

Too bad right now The Brooklyn Division (FB/FP/JG/GA) won’t put those super ultra king wraps even though it’s advertising client Outfront Media states those ultra king ads can be found in Manhattan & Brooklyn Division buses. 

The (MTA) is crying foul with no money. Spread some love in the Brooklyn Division for these Super Ultra King ads or start going back to rear wraps. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, XcelsiorBoii4888 said:

Eventually, they might get replaced with Clever Devices (Version 3), since the other 2015 XD40s are receiving those screens as well. 

7315, 7444-7445, and 7467-7482 actually have version 2 screens, like the 2018-19 XD40s running on the B46 SBS that supplanted the 2014-15 XD40s for SBS duty. However, 7315 is supposedly not active since leaving SBS service.

Also, don’t mean to ask this, but why are they not standardizing the installations based on fleet type (I.e, all XD40s get version 2, all XD60s get version 3, etc)? Wouldn’t the lack of consistency amongst fleet models cause some maintenance issues if a certain depot has 100% of one model and some of those models have like different screens? I’m just asking here.

Also, when are some of these screens ever going to be reactivated for local service, specifically the screens on the ex-SBS units?

  • Upvote 1

Share this post


Link to post
Share on other sites
3 hours ago, XcelsiorBoii4888 said:

These are one of the first test screens that the MTA used. These are called Strategic (Version 1 in the MTA Screens/Announcements thread). They were used on the first B46 SBS XD40s, 73xx-73xx. They were so bad the MTA didn't install them on other buses, so these are currently OOS. Eventually, they might get replaced with Clever Devices (Version 3), since the other 2015 XD40s are receiving those screens as well. 

I've seen these used on the recent New Flyers. Would be great if they can get the right tech in there to implement on the older ones as well...

Share this post


Link to post
Share on other sites
1 hour ago, JeremiahC99 said:

7315, 7444-7445, and 7467-7482 actually have version 2 screens, like the 2018-19 XD40s running on the B46 SBS that supplanted the 2014-15 XD40s for SBS duty. However, 7315 is supposedly not active since leaving SBS service.

Also, don’t mean to ask this, but why are they not standardizing the installations based on fleet type (I.e, all XD40s get version 2, all XD60s get version 3, etc)? Wouldn’t the lack of consistency amongst fleet models cause some maintenance issues if a certain depot has 100% of one model and some of those models have like different screens? I’m just asking here.

Also, when are some of these screens ever going to be reactivated for local service, specifically the screens on the ex-SBS units?

What kind of maintenance issues would they have with just screens....?

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, Q23 via 108 said:

What is the purpose of sending the 6500s to MTA Bus?

Previously, retiring the RTS that they have (LGA and JFK).  *Which was already done. 

Currently, they're here as spares (or extra buses for the summer season to/from the beach)

Edited by Calvin
  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites
13 minutes ago, Q23 via 108 said:

What is the purpose of sending the 6500s to MTA Bus?

LGA/JFK/BP consistently had shortage issues so they were also transferred to help resolve those issues.

  • Upvote 5

Share this post


Link to post
Share on other sites

Bus 7552 on the rear has the ad pasted over the New York City Bus reading. So, it just says "MTA". 

Share this post


Link to post
Share on other sites
3 hours ago, Calvin said:

Bus 7552 on the rear has the ad pasted over the New York City Bus reading. So, it just says "MTA". 

Oh right that's the one oddball with the name on the bottom

Share this post


Link to post
Share on other sites
15 minutes ago, XcelsiorBoii4888 said:

Sheesh who would've known changing the S.I bus signs would cause these interior screens and side screens to start buggin. 

Most of them DON’T work. Either the screens are totally black, the voice that announces the stops has a bug or something... Crazy...

  • Upvote 1

Share this post


Link to post
Share on other sites

1:38 PM Q113 out of Parsons/88 is a no-show.

 

Unacceptable~

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.