Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

R160 R Train FIND System Fail


Guest MTA Bus

Recommended Posts

Guest lance25

Well, at least it wasn't stuck on a previous program. A simple reboot of the system probably would've fixed the problem. @MTA Bus: Were all the FINDs displaying this or just this particular one?

Link to comment
Share on other sites

Sh*t happens. It's not a big deal and if it bothers you that much, let the MTA know.

 

This isn't a frozen FIND, this is a wrong program. I hope the annunciators are right!

Link to comment
Share on other sites

I've seen transfers that were weird, like the (V) program had a transfer to the (J)(Z) at Woodhaven Boulevard. Like what some people say, just don't make a big deal out of it.

Link to comment
Share on other sites

I've seen transfers that were weird, like the (V) program had a transfer to the (J)(Z) at Woodhaven Boulevard. Like what some people say, just don't make a big deal out of it.

 

Just another minor computer glitch, NEXT!

 

Exactly! I was on the (F) the interior signs was reading two different stops. A screwed up FIND is not that serious. It happens to freeze and/or have the wrong transfers and it will be back to normal in a couple of days!

Link to comment
Share on other sites

Guest MTA Bus

This FIND system was the only one in the whole train that was screwed up. The announcements were correct, however.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.