Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
Sign in to follow this  
dmouse

R160 Brake issue?

Recommended Posts

Earlier today I was on the last (Z) out of Parsons Archer , and the set had to be taken out of service due to one car having is brakes locked(?)

 

The train came into Parsons fine before the T/O took it but

When the T/O first started out the train was jerking back and forth while he was moving and only one car made it out of parsons. He put the train into emergency a few times, but it still wasn't budging. So they tried to bring it back into Parsons but discharged us first. So was it one of the cars in the set having its brakes locked or some other issue?

 

Lead car was 8593

Share this post


Link to post
Share on other sites

Stuck brake, it happens. To over come the problem, the affected car or truck has to be cut out and the train taken out of service.

Share this post


Link to post
Share on other sites
Stuck brake, it happens. To over come the problem, the affected car or truck has to be cut out and the train taken out of service.

 

I see thanks.

Share this post


Link to post
Share on other sites

Lol I could have sworn to see 8593 on the (Z) today.

Anyways that also happened to me on an R42, only it was a dead motor so the train wouldn't move.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.