Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

NYCTA Elevated Track Prolems


Recommended Posts

 

i dont know why but only theses tracks makes my map pop in out like that on the auran fourms people tod me it could be the track has high poly count or something like that maby someone here could help me out ?
Link to comment
Share on other sites

This has nothing to do with the track. I should know, because there is no way that I built them using high amounts of polygons.

 

This has to do with your viewing distance. In Surveyor, ans also in Driver, in the drop down menu (located to the upper left hand corner of both screens) go to performance options, and look for the draw and the viewing distance. If you would like to see for miles, pull the notches all the way to the right (you don't seem to be having any problems with frams rates, so I suggest this 100%).

Link to comment
Share on other sites

This has nothing to do with the track. I should know, because there is no way that I built them using high amounts of polygons.

 

This has to do with your viewing distance. In Surveyor, ans also in Driver, in the drop down menu (located to the upper left hand corner of both screens) go to performance options, and look for the draw and the viewing distance. If you would like to see for miles, pull the notches all the way to the right (you don't seem to be having any problems with frams rates, so I suggest this 100%).

 

i have it set to 5000m do you have any other suggestions ? I also hherd it could be a problem with trainz sp3

Link to comment
Share on other sites

Like I said before, there is nothing wrong with the tracks. It's a new built in feature with 2009 that if you exceed a certain amount of polygons, to retain the performance of your computer, the baseboard will begin to disappear. Making a video to prove a point is an insult, and i'm not sure why you need to see for 5,000 meters ahead of you, in the first place, anyway (that alone will take a toll on the frame rates).

 

In the options menu (i'm not sure where it is, but it should be there somewhere) there should be an option for that, or look int the Trainz 2009 manual, or, ask the helpdesk.

Link to comment
Share on other sites

Like I said before, there is nothing wrong with the tracks. It's a new built in feature with 2009 that if you exceed a certain amount of polygons, to retain the performance of your computer, the baseboard will begin to disappear. Making a video to prove a point is an insult, and i'm not sure why you need to see for 5,000 meters ahead of you, in the first place, anyway (that alone will take a toll on the frame rates).

 

In the options menu (i'm not sure where it is, but it should be there somewhere) there should be an option for that, or look int the Trainz 2009 manual, or, ask the helpdesk.

 

Im wasnt trying to insult anyone i recenlty had made a huge route including N,D and F using FRM tracks when yours came out i re did the whole route it worked with 56 trainz running on it. it was quite awsome then i bought trainz 2010 wich im currenty using then i started having problems befor positing i searched the fourms many could not help me but other expirenced same problem and now i can not create a new route now with out seeing in front of me i dont want to see 5000 meter down but a decent distance where my i can go 40 mph in a train and no have to slow to let the baseboard loads espically with 56 trainz i will ask the help desk and read the manual and find that setting then once again i did not mean to offend anynody your tracks are beautiful and look foward to future content from you - Thank You

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.