Jump to content

Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
  • 0
Sign in to follow this  
realizm

Problems with posting functions

Question

Seems that none of the icons work at all of a sudden in my account on the posting function. All the icons for posting, pasting, changing fonts, changing indents, and so forth they are all greyed out. I know the options dialog box is all configured completely. Typing in the dialogue box is all I'm allowed to do.

 

I'm sure it's not the company proxy servers that is providing me internet access or something where I'm at now.

 

Server mainanance going on this afternoon or something?

 

 

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Seems that none of the icons work at all of a sudden in my account on the posting function. All the icons for posting, pasting, changing fonts, changing indents, and so forth they are all greyed out. I know the options dialog box is all configured completely. Typing in the dialogue box is all I'm allowed to do.

 

I'm sure it's not the company proxy servers that is providing me internet access or something where I'm at now.

 

Server mainanance going on this afternoon or something?

 

 

That happens if you double click the box... reload if you want the formatting.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

While we're on the topic there are a few things that can become a bit maddening when posting... If you put something in bold and attempt to backtrack, somehow instead of deleting the text you're trying to delete, other text is deleted and it makes editing quite annoying. I wish that could fixed somehow... Two other things that happen a lot is having to sign in several times before being able to get on and also having to go into the chat room several times before you stopped getting kicked out. I wonder how many other folks have this problem...??

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

While we're on the topic there are a few things that can become a bit maddening when posting... If you put something in bold and attempt to backtrack, somehow instead of deleting the text you're trying to delete, other text is deleted and it makes editing quite annoying. I wish that could fixed somehow... Two other things that happen a lot is having to sign in several times before being able to get on and also having to go into the chat room several times before you stopped getting kicked out. I wonder how many other folks have this problem...??

 

 

It jumps behind the formatted text... this is a glitch with IP.B in general... this happens to me on other boards too...

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

That happens if you double click the box... reload if you want the formatting.

 

 

Yeah, that light switch changes it between the editing mode. Fancy and not so fancy. :P

Share this post


Link to post
Share on other sites
  • 0

It jumps behind the formatted text... this is a glitch with IP.B in general... this happens to me on other boards too...

 

Any way around it??

Edited by Via Garibaldi 8

Share this post


Link to post
Share on other sites
  • 0

Some help you are... <_<

 

 

Unnecessary... just move the pointer...

Share this post


Link to post
Share on other sites
  • 0

Threxx if anything you should be in IT. What you are doing in effect is MTA Transit Forums help-desk support.

Share this post


Link to post
Share on other sites
  • 0

Seems that none of the icons work at all of a sudden in my account on the posting function. All the icons for posting, pasting, changing fonts, changing indents, and so forth they are all greyed out. I know the options dialog box is all configured completely. Typing in the dialogue box is all I'm allowed to do.

 

I'm sure it's not the company proxy servers that is providing me internet access or something where I'm at now.

 

Server mainanance going on this afternoon or something?

 

 

If the posting icon is greyed out, how did you manage to post this? :huh: LOL.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

If the posting icon is greyed out, how did you manage to post this? :huh: LOL.

 

 

 

 

Magic!

 

.

.

.

.

.

.

.

 

 

Just kidding, I was just having problems with the CP, but I got it now.

Edited by realizm

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.