Jump to content

Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
  • 0
Sign in to follow this  
realizm

Double post issues resurfacing on IP Board

Question

http://www.nyctransitforums.com/forums/topic/39717-double-post-issues/?hl=%2Bdouble+%2Bpost

 

Mr. Harry Administrator Sir:

 

Experiencing double post issues again. I'm not the only one experiencing this, another member had a quadrupal post issue but he was able to hard delete the multiple posts. The glitch was occurring as of last night. Please advise.

 

Screenshot:

 

doublepost.jpg

Edited by Harry

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

I do not have this problem at all.  I cannot reproduce this on any computer, browser or mobile device.  This has never happened to me since the switch to this new platform.  Check your browsers, posting habits or anything else that can be causing this.

 

Until there is another software update I don't want to keep reading about this.

Share this post


Link to post
Share on other sites
  • 0

I was wondering why you were multi-posting everywhere lol.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

It could be lag times on my wifi at home because this doesn't happen at work but I doubt it because this was happening to people in the status update page too, saw it. 

Edited by realizm

Share this post


Link to post
Share on other sites
  • 0

It could be lag times on my wifi at home because this doesn't happen at work but I doubt it because this was happening to people in the status update page too, saw it. 

What's interesting also, is that usually, if you post twice in the same thread within like 5-10 minutes of eachother and nobody else posts in that time, the forums will merge those two posts into one, but its not happening here.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Strange. When I post twice within the few minutes it does merge into one. I just did it in one of the threads just now.



Gotta love javascript, PHP or whatever language powers the web application lol.



****See I just did the post merge by accident. OK check, I guess.

Share this post


Link to post
Share on other sites
  • 0

I'm going to apply another update sometime this week. We'll see if goes away then.

Share this post


Link to post
Share on other sites
  • 0

I'm going to apply another update sometime this week. We'll see if goes away then.

 

OK cool. I know you are a skilled admin and will nail it with a once and for all software solution.

 

I lurked through the official IP Board forum site and I see ALOT of comments from other skilled administrators from many other social media image board forum sites powered by IP Board who are having the exact same problems involving many things we are experiencing. I'll sit tight, no problem and thanks again for your continued diligent work. Yeah I know I talk too much lol.

Share this post


Link to post
Share on other sites
  • 0

There's a ton of issues with the latest version of IP.Board.  I'm actually disappointed that they overlooked so much in their latest released.

Share this post


Link to post
Share on other sites
  • 0

^^^^ Seems the initial complaint on that support site (could be wrong, I'm a mere tech/computer support specialist, not a computer programmer) are PHP coding issues after the update packages are installed. I symphasize with you. I can see clearly the admins in the entire IP Board community who utilizes this software must be not too happy right now. Log-in problems (like we were having before you fixed it), broken quote problems and all that jazz.

Share this post


Link to post
Share on other sites
  • 0

I'm having a similar issue. When I make a post, the thread doesn't update automatically like it normally does, I have to reload the page to see my post...

Share this post


Link to post
Share on other sites
  • 0

On a minor note of double posting, in the chatbox, whenever I am getting ready to type something in the line, I get 'leftover' words from my previous post at the start and I have to delete or I mistakenly post the entire thing not catching the gibberish portion. I dunno if its a glitch on my end or if anyone else has the same issue.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

^^^^^Send an edited snapshot next time and post it next time it happens so Harry can actually see what's happening. What do u have? An iPad 4? Hold down the Home-button, click the Sleep/Wake button , then release Home button first. It will grap the snapshot of whats on the screen and send it to "Your photos" Careful because if you don't release the home button first you will make the iPad go to sleep without the snapshot.

 

I use Windows so I don't have those issues.

 

@ Harry: Hot having much problems with the double posts anymore on my end.

Share this post


Link to post
Share on other sites
  • 0

 

I'm having a similar issue. When I make a post, the thread doesn't update automatically like it normally does, I have to reload the page to see my post...

On a minor note of double posting, in the chatbox, whenever I am getting ready to type something in the line, I get 'leftover' words from my previous post at the start and I have to delete or I mistakenly post the entire thing not catching the gibberish portion. I dunno if its a glitch on my end or if anyone else has the same issue.

What browser are you guys using? I've actually been having random problems with the site recently like not quoting correctly, comments on statuses not showing, threads not updating like Threxx said, not being able to post in the chatbox too. But they all get fixed once I start using Chrome for some reason (I'm usually always using Firefox).

 

*** 3,000th Post ***

Edited by Brett

Share this post


Link to post
Share on other sites
  • 0

@ Harry: Hot having much problems with the double posts anymore on my end.

 

Scratch that still happening, now in personal messenger:

 

doublepostf.jpg

Edited by realizm

Share this post


Link to post
Share on other sites
  • 0

The forum is running the latest version of IP.Board.  Post back if you are still having this issue.

Share this post


Link to post
Share on other sites
  • 0

The forum is running the latest version of IP.Board.  Post back if you are still having this issue.

 

Looking good on my end. At least myself, I'm having no problems currently with the posting issue since the update you've performed, everything is running well without a hitch. But there is a different problem now, related to the SQL errors we've recently experienced. I sent you a PM regarding that issue.

Share this post


Link to post
Share on other sites
  • 0

This may belong here:

In chat, sometimes what people say is posted twice. I do not think it is intentional, as it happens a lot.

Share this post


Link to post
Share on other sites
  • 0

This may belong here:

 

In chat, sometimes what people say is posted twice. I do not think it is intentional, as it happens a lot.

I'm starting to suspect that this is a two tiered problem, having to with bandwidth lag times user end and server end. If a member clicks twice or more on the post button during a lag, or sometimes but not always, if you refresh your browser during a post submit, then the SQL (or PHP, whatever) query for the post submit is executed twice or more, resulting in multiple posts. This happens alot on all kinds of image board software, not just IP Board. It could be user end, reset your router if you are experiencing lag times. If that does'nt work then it may be your ISP server end or NYCTF server end.( or in this case, IP Board chat server end, that is not related to the web servers that host this site a mod told me in chat)

 

I say just select and copy the post, then refresh your browser, then repost if you see that the action of submitting a post starts to stall . With me if I start to see that happen that's what I do, to get back to a blank field in the 'Reply to this topic' dialogue box if this happens, to get around it. Don't hit the post button twice!

 

This is why Harry was saying:

 

 Check your browsers, posting habits or anything else that can be causing this.

Edited by realizm

Share this post


Link to post
Share on other sites
  • 0

 

This may belong here:

 

In chat, sometimes what people say is posted twice. I do not think it is intentional, as it happens a lot.

 

I'm starting to suspect that this is a two tiered problem, having to with bandwidth lag times user end and server end. If a member clicks twice or more on the post button during a lag, or sometimes but not always, if you refresh your browser during a post submit, then the SQL (or PHP, whatever) query for the post submit is executed twice or more, resulting in multiple posts. This happens alot on all kinds of image board software, not just IP Board. It could be user end, reset your router if you are experiencing lag times. If that does'nt work then it may be your ISP server end or NYCTF server end.( or in this case, IP Board chat server end, that is not related to the web servers that host this site a mod told me in chat)

 

I say just select and copy the post, then refresh your browser, then repost if you see that the action of submitting a post starts to stall . With me if I start to see that happen that's what I do, to get back to a blank field in the 'Reply to this topic' dialogue box if this happens, to get around it. Don't hit the post button twice!

 

This is why Harry was saying:

 

Check your browsers, posting habits or anything else that can be causing this.

 

 

 

Looks OK. So yeah....

 

chattesting.jpg

Edited by realizm

Share this post


Link to post
Share on other sites
  • 0

The chat is served by an IPS server somewhere out there.  The only thing this server holds is the software installation.

Share this post


Link to post
Share on other sites
  • 0

^^^Yep. Exactly what Cait Sith told us in chat. (This was like two months ago in chat, conversation just happened to come up with all the other stuff we used to talk about in chatbox.)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.