Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
Sign in to follow this  
Fred G

Dual BL20GH's in da Port and other MN Stuff

Recommended Posts

I dunno, it appears that the Waterbury branch is beating up these BL20GH's so now MN is running 2 of them on the train. It doesn't hurt my feelings since it means the trains will return and it's a better photo op.

 

These are pretty much Bridgeport unless otherwise noted:

 

02+BL20GH+127+_amp_+129+on+Waterbury+Shuttle.jpg

 

03+BL20GH+127+_amp_+129+in+Bridgeport.jpg

 

09+BL20GH+127+_amp_+129+iat+E+Washington+in+Bridgeport.jpg

 

12+Waterbury+Shuttle+at+Bridgeport.jpg

 

18+BL20GH+127+_amp_+129+along+Oronoque+Rd+in+Milford.jpg

Oronoque Road in Milford.

 

20+BL20_s+on+elevated+section+in+Bridgeport.jpg

 

Bonus MN pics:

 

17+MN+Train+arriving+at+Bridgeport.jpg

 

14+SLE-MN+Waterbury+Shuttle+returning+to+Bridgeport.jpg

 

01+P40+843+in+Bridgeport.jpg

SLE train turning into a Metro North train.

 

That's it for now. Reports of me playing hookey today were a result of being out in the sun and are not completely true :D

Share this post


Link to post
Share on other sites

Excellent!

 

Man, is the Waterbury treating the BL20GHs that BAD?

 

Wonder what the Danbury been running? P40 all day?

Share this post


Link to post
Share on other sites
Excellent!

 

Man, is the Waterbury treating the BL20GHs that BAD?

 

Wonder what the Danbury been running? P40 all day?

 

Yes, it's been P40 on the Danbury IINM. The problems with the BL20GH's have been referred to as "teething pains" on another forum and aren't viewed as a major problem yet. In a perfect world I guess a new locomotive would perform like a new car would.

 

Nice shots!

 

When did they get that dealie from amtrak?

 

- Andy

 

That's one of the P40's that ConnDOT is leasing from Amtrak. They're old and tired and burn oil like old jalopies. One of them (840) is nicknamed by some "Exxon Valdez".:)

 

Nice Pics my favorites are the 3rd and 5ht pic

 

Thank you!

Share this post


Link to post
Share on other sites
Yes, it's been P40 on the Danbury IINM. The problems with the BL20GH's have been referred to as "teething pains" on another forum and aren't viewed as a major problem yet. In a perfect world I guess a new locomotive would perform like a new car would.

 

 

 

That's one of the P40's that ConnDOT is leasing from Amtrak. They're old and tired and burn oil like old jalopies. One of them (840) is nicknamed by some "Exxon Valdez".:(

 

 

 

Thank you!

 

HAHAHAH! That's funny. Let's just hope she doesn't run aground! :eek:

 

- Andy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.