Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

  • 0

Multi quote feature


B35 via Church
 Share

Question

Not sure if this is affecting others, but for the past couple months now, the multi-quote feature for me hasn't been working properly...

For those that don't know what I'm referring to, it's the little plus [+] sign button to the left of the "Quote" button below every post in every thread... Normally, when you click on that [+] button, it turns into a check mark (denoting that's one of the posts you plan on quoting in your reply)... When you do that, a notification (button) pops up in the lower right hand corner of the page that informs you how many posts you plan on quoting (with a 'x' next to it, if you decide to cancel multi-quoting in your reply).... So if you click on that [+] button for 3 separate posts for example, that pop-up button will read "Quote 3 posts"... That's if it's working normally...

The issue I'm having is that, no matter how many separate posts I plan on multi-quoting (how many of those separate [+] buttons for every post I click), the notification/counter button on the lower right hand corner in question doesn't increment, and stays stuck on "Quote 1 post" instead...

A picture is said to worth 1000 words, so here's a screenshot of the issue:

CTTpWDc.gif

 

  • See the 3 red circles... Using the multi-quote feature, that's my attempt to quote 3 separate posts in one reply....
  • See the green arrow... That's what I'm referring to when I say it's "stuck on Quote 1 post".... That should read "Quote 3 posts" - and when I click that button on the lower right hand side there, I should see quotes of each of those separate posts in my reply... Instead, when I click the button (when it's stuck on Quote 1 post, when it should say 3, given this example), either nothing happens, or it only quotes the first post....

========================

 

 

Long story short, the Multi-Quote feature on the forum isn't working.

Edited by B35 via Church
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
3 hours ago, Harry said:

I just tried it and it worked fine for me on the latest versions of Chrome, Edge and Firefox.

I am going to clear the system caches, try it again and let me know if anything changes.

I also have the latest version of Firefox, so that wasn't the issue.

Aside from that, now said button on the lower right hand corner increments to reflect the amount of posts attempting to be multi-quoted.

You can close this thread up. Thanks man.

Link to comment
Share on other sites


Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.