Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

Nova Artic *IN SERVICE* on the Bx12!!


paulrivera

Recommended Posts

I Came off the (A) shuttle at 207th fresh off a night of railfanning with an old friend, and i JUST MISSED it! it departed 207/Broadway to Bay Plaza at 2315. I was so desperate I think I left a trail of foam from 207/Bway all the way to 10th. It got held up by some traffic going around the bend back to 207, so I ran across 207 leaving behind a 1/2 mile foamline. Just as it looked like I was going to catch up to it at 10th Avenue (I was half a block away) it pulled off. sry, no pics, but i think the foam trail is still there.

 

On the bright side, I did get a slant (A), my first 160 (E), a 160 (Q) to Astoria, and came within 5 minutes of getting an NG hybrid on the M60 (my friend got on it to go home.)

Link to comment
Share on other sites


Dont look at me, my trail of foam was cleaned up DAYS ago B)...

 

But its weird tho, I live around the corner from Fordham and I havent seen it since. It is a 30-day run here right?

 

 

It is now part of the TA fleet. According to someone on buschat it passed the 30 day test and is now the TA's bus. It will be repainted and renumbered.

Link to comment
Share on other sites

It is now part of the TA fleet. According to someone on buschat it passed the 30 day test and is now the TA's bus. It will be repainted and renumbered.

 

That is interesting, considering that that bus isn't a production bus. I would expect Nova Bus to also upgrade the bus to production status.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.