Jump to content


Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

Has Anyone else Ever lost Good videos they took?


Maserati7200

Recommended Posts

Tonight, I was going to upload the recent videos I took to find them gone! I think I may have accidentally deleted them, because they are nowhere to be found on my computer :mad:

 

I lost maybe 20 videos but I'm esspecially mad about some of the rare ones i lost:

A RFW of the Dyre Avenue bound (5) running on the Dyre Express

A (Q) train bypassing Avenue J because of construction last weeknend

A RFW of the (F) express from 18th Avenue to Smith and 9th

:mad: :cry:

 

Has this ever happened to you guys?

Link to comment
Share on other sites


Yeah when I did an interior video of #7808 doing TOP SPEED and my cousin didn't know formatting the card meant deleting all the photos and videos. :cry:

Link to comment
Share on other sites

Yes.

Since my Hitachi Digital Camera was broken, but it was still working, but I lost Memory Card onboard M15 Northbound. That had G.O. photos and videos, etc, including museum pics, etc.

I lost it.

Link to comment
Share on other sites

I lost my damn Youtube due to some "copyright infringement" issue. Had my share of vids including a rfw from Jamaica Ctr - Bway Junction on the (J), rfw from Brighton Beach to Grand Street on the (:), among others.

Link to comment
Share on other sites

 

I lost my damn Youtube due to some "copyright infringement" issue. Had my share of vids including a rfw from Jamaica Ctr - Bway Junction on the (J), rfw from Brighton Beach to Grand Street on the (:), among others.
Did you use background music? That could be why, this is also why I use my own songs on my videos(except a few old videos).
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.