Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
Sign in to follow this  
Amtrak7

Hillside/Morris Park

Recommended Posts

1_Tower.JPG

 

1_M3Yard.JPG

 

1_BarnOutside.JPG

 

1_East.JPG

 

1_West.JPG

 

1_MeOverpass.JPG

 

1_ESA1.JPG

 

1_ESA2.JPG

 

1_ESA3.JPG

 

1_ESA4.JPG

 

1_ESA5.JPG

 

1_ESA6.JPG

 

1_ESAOver.JPG

 

1_PartsPallets.JPG

 

1_Resistor.JPG

 

1_Radiator.JPG

 

1_BrakeLevers.JPG

 

1_BrakePaint.JPG

 

1_BrakeValveClose.JPG

 

1_ArchStreetLabel.JPG

 

1_PartsRetrieval.JPG

 

1_DistantBarn.JPG

 

1_MotorCutaway.JPG

 

1_Motors.JPG

 

1_Motors_H.JPG

 

1_Motors_V.JPG

 

1_ApproachingBarn.JPG

 

1_Wheels.JPG

 

1_Lathe.JPG

 

1_Explain.JPG

 

1_Trucks.JPG

 

Car barn and Morris Park pictures in next post.

Share this post


Link to post
Share on other sites

Problem solved. The path to the images was incorrect. I corrected the path and the images are now loading. :tup:

Share this post


Link to post
Share on other sites

Now that it's resolved, here's the next part.

 

1_C3Lift.JPG

 

1_M7Lift.JPG

 

1_Barn.JPG

 

1_Cars.JPG

 

1_BlueM3.JPG

 

1_M7CarAccident.JPG

 

1_M3BuilderPlate.JPG

 

1_M3Cab.JPG

 

1_M3CarNumber.JPG

 

1_M3EmergencyDoor.JPG

 

1_BarneyEnd.JPG

 

1_3DM.JPG

 

1_MP15DE.JPG

 

1_Turntable.JPG

 

1_SwitcherM1.JPG

 

1_RichmondHill.JPG

 

1_Deadline.JPG

 

I also have video framegrabs. Do you want me to post them? They aren't in the gallery yet.

Share this post


Link to post
Share on other sites
Nice photos!

 

Thanks!

 

That's some great stuff you posted. Thanks for sharing it with us. :tup:

 

Thanks! It's OK if I use the large (as above, not the original 1600x1200) pics, right?

Share this post


Link to post
Share on other sites
Thanks!

 

 

 

Thanks! It's OK if I use the large (as above, not the original 1600x1200) pics, right?

 

If you want people to see larger images put a link, but posted images need to remain at 800x600 (no auto-resize by the forum code basically).

 

The file for the full size image is loaded when you load the page, even if it's confined to a 800x600 preview. This obviously slows stuff down.

 

Thanks for understanding. :(

 

- A

Share this post


Link to post
Share on other sites
If you want people to see larger images put a link, but posted images need to remain at 800x600 (no auto-resize by the forum code basically).

 

The file for the full size image is loaded when you load the page, even if it's confined to a 800x600 preview. This obviously slows stuff down.

 

Thanks for understanding. :(

 

- A

 

I don't mean the 1200x1600. If you look at the URL of the photos above, you'll see that they have 'large' in them. The default IMG code of the gallery has 'medium' in them. The 'large' isn't linked to, I found it by trial and error.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.