Jump to content
Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.

problem with bve d&b lines


Recommended Posts

i just want to know if anybody else gets incredible lag on the d and b lines in bve when entering the following stations:

 

bedford park blvd

 

kingsbridge road

 

fordham road

 

161st street

 

155th street

 

145th street

 

125th street.

 

 

can anybody please help me. i have the comp. requirements but there is always lag on those 2 lines entering those stations. i cant fixit. at first i thought it was because i was going to fast but then i started entering those stations slow and there is still lag cany anybody tell me if they have this problem or if they can help me.:cry::cry::cry::cry:

Link to comment
Share on other sites


It depends on the computer you have... My last netbook (Windows 7) the frame rate was very bad on the (B)(D) lines. Now Im back to Windows XP, and the frame rate is excellent.

Though sometimes when entering a station on the (B)(D) route, the frame freezes, then it picks up again and I zoom past the station :mad:. I think I has to do with your OS.

The (7), <7>, (L), 42 Street shuttle (S), Lefshut (A), & (E) routes had good frame rate on my last computer. though the (B), (D), (G), (Q), <R>, and (V) routes lagged alot, about 3 frames per second.

 

Once again, I think it depends on your OS. also bigger routes on some Operating Sytems (OS) (such as the (B)(D)) lag. :P

Link to comment
Share on other sites

thank you for telling me that. you said you had a netbook with windows 7 i have a netbook also with windows xp but i thought it could not be the os also i ahve that problem to with the frames freezing then catching up again. you knwo i had to bypass 3 stations because the frames stopped. by the time the frames started moving again the train was at the 6 marker and i could not stop it not even with the emergency brake. so thanks for telling me.:cool::cool::cool:

Link to comment
Share on other sites

Actually no, it is not your operating system. It's the amount of detail put into every 25 meters of the station. Tunnels are the same, beams, walls, etc. but a station is built custom by the developer, and it's amount of detail can vary throughout it. Try lowering the viewing distance and the problem should decrease.

 

OpenBVE would render basically anything on any computer at the same speed, but for older computers that would lead to overheating. If you have a newer model computer this will not happen, but I would still suggest that you lower the viewing distance for optimal performance.

Link to comment
Share on other sites

I recommend these settings for best results:

 

settingsyr.png

 

Also, make sure all programs are closed for maximum performance (even firefox, aim, internet explorer, microsoft word media player everything but openbve)

Link to comment
Share on other sites

In BVE2, set the draw distance to 225m. Click on the bottom-left button, and go to Settings. it's somewhere in there.

 

I don't recommend BVE4 but if you must you can try doing the same thing for that

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.