Jump to content

  •  


  • You are viewing the forums as a guest. Register to gain access to all of our features.


    Photo
    - - - - -
    Photo(s)

    R188s with No Coupler Adapter leading in revenue service



    • Please log in to reply
    7 replies to this topic

    #1 Tech And Transit

    Tech And Transit
    • Senior Member
    • Pip
    • 267 posts
    • LocationNY

    Posted 09 February 2017 - 10:28 AM

    Very interesting to finally see the conductor cars leading in regular service.

     


    • 1



    #2 IAlam

    IAlam
    • Senior Member
    • PipPipPip
    • 1,320 posts
    • LocationOnline

    Posted 09 February 2017 - 05:49 PM

    I just saw it today 


    • 0

    If you Play CIM 2 download my map http://steamcommunit...s/?id=706618820


    #3 Shondrae

    Shondrae
    • Transit Worker
    • PipPip
    • 692 posts
    • LocationNYC


    Posted 13 February 2017 - 02:39 AM

    Um! Im a train Operator and I'm confused by your post because the  Coupler Adapter is never on the actual coupler! its kept In the operating Car, Under the passenger seat. Correct Me if I'm wrong or are you talking about something different!


    • 0

    #4 Tech And Transit

    Tech And Transit
    • Senior Member
    • Pip
    • 267 posts
    • LocationNY

    Posted 13 February 2017 - 07:02 PM

    Um! Im a train Operator and I'm confused by your post because the  Coupler Adapter is never on the actual coupler! its kept In the operating Car, Under the passenger seat. Correct Me if I'm wrong or are you talking about something different!

     

    Some R188s (as well as R160s and now R179s) have no coupler adapter onboard at all. I was referring to the R188s with no adapter stored onboard which started leading last week. I know the adapter is never on the coupler. 


    • 0

    #5 VIP

    VIP
    • Veteran Member
    • PipPip
    • 718 posts

    Posted 14 February 2017 - 01:23 AM

    I wonder if people notice the interior lighting difference.
    • 0

    #6 Shondrae

    Shondrae
    • Transit Worker
    • PipPip
    • 692 posts
    • LocationNYC


    Posted 14 February 2017 - 12:40 PM

    Some R188s (as well as R160s and now R179s) have no coupler adapter onboard at all. I was referring to the R188s with no adapter stored onboard which started leading last week. I know the adapter is never on the coupler. 

     

    Understood!.. I'm in the A Division! Don't know about the R160 and R179.. Never noticed it on the 188!. Gotta Check my train better LoL

    I'll pay attention to that next time!


    • 0

    #7 Tech And Transit

    Tech And Transit
    • Senior Member
    • Pip
    • 267 posts
    • LocationNY

    Posted 14 February 2017 - 06:35 PM

    Understood!.. I'm in the A Division! Don't know about the R160 and R179.. Never noticed it on the 188!. Gotta Check my train better LoL

    I'll pay attention to that next time!

     

    Lol R188s with no adapter just started leading so it makes sense that you never noticed since they were never in the front.


    • 0

    #8 MattTrain

    MattTrain
    • Veteran Member
    • PipPipPipPip
    • 8,104 posts
    • LocationBrooklyn, New York

    Posted 14 February 2017 - 06:54 PM

    Aren't the trains just rearraigned in a different way?


    • 0

    FQ-1.jpg







    Also tagged with one or more of these keywords: photo(s)