Jump to content

Attention: In order to reply to messages, create topics, have access to other features of the community you must sign up for an account.
  • 0
Sign in to follow this  
Joel Up Front

Quoting issues

Question

I'm glad the shutdown was relatively short, but the quoting is completely broken.

 

 

lel comedy gold

 

 

What happened here?

  • Upvote 2

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

There is an issue present in the new version of IP.Board. We're looking into this.

 

After the second update quoting is now working correctly.

Share this post


Link to post
Share on other sites
  • 0

 

Oh good, so its not only me then!
Test Edited by SevenEleven

Share this post


Link to post
Share on other sites
  • 0

Yeah, same here.....

 

http://www.nyctransitforums.com/forums/topic/39034-update-outer-borough-maps/?do=findComment&comment=630228

-----------

 

 

The update works when you hit the quote button (you'll see the quoted text in the separate gray background), but when you hit the post button to reply to the post you're quoting, the gray background doesn't appear - It makes it look like you're replying to a null quoted post.....

 

....unless the intent is to make your reply on top of the quoted post.....

Share this post


Link to post
Share on other sites
  • 0

Yeah I noticed there was some downtime earlier when I tried to refresh the page and now the quotes function is a mess. I too am glad it's not just me.

Share this post


Link to post
Share on other sites
  • 0

Besides quoting issues, I'm also being logged in every time I log out and returning to the site. I don't know if I'm alone with that.

 

Already cleared the Cookies/History, nothing...

Share this post


Link to post
Share on other sites
  • 0

Both Quoting and Editing is having issue.

When I try to Edit, it wouldn't edit.

Edited by FamousNYLover

Share this post


Link to post
Share on other sites
  • 0

Yeah, signing in is almost impossible.  I was about to give up... Took me 5 times trying... Would ask me to wait and then return me to the main page as if I hadn't signed in at all...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.